No announcement yet.

New 'puter - ADVC-100 is "seen" by XP but not apps - help!

  • Time
  • Show
Clear All
new posts

  • New 'puter - ADVC-100 is "seen" by XP but not apps - help!

    Hey all!
    I upgraded to a newer computer (clean install) but now my ADVC100 will not work with the exact software and configuration as before. In Win's System both the Firewire 1934 as well as the unit (seen as an "AVC Compliant DV Tape Recorder/Player") are present. If you turn the ADVC100 off, the later will disappear. I'm using Ulead movie factory as well as Adobe Premier and both see an AV Compliant DV Device. In the past both would show a blue screen when the button on top of the ADVC100 was pushed so that an outside source would go thru the ADVC100 into capture in the programs. All I get is a black screen now. (I capture from a VCR and a TIVO). I must say, the driver XP installs for this (AVC Compliant DV Tape Recorder/Player) seems to be different than before. I don't remember what it was exactly but it seems it was something closer to DV Compliant Device... I also can't find any alternative driver than what windows installs....
    Can anyone help me out?!?!

  • #2
    I would try capturing, then playing back the capture. It might simply be that video overlay isn't working.

    Make sure you installed the driver for your VGA hardware - the built-in Windows driver has almost ZERO hardware acceleration, meaning that a lot of things video applications expect are disabled.


    • #3
      Thanks for the suggestion but I did try capturing and it proceeds although when I hit the Stop Capture button I get an error message - "Capture Failed. File may be corrupt. Delete this file?" Even if I choose "no", not to delete the file, there is no file in the capture folder..... Hmmmmmm.... :-)

      Any more help? Anything would be appreciated!
      Thanks again!!!


      • #4
        Also make sure your capture application has enabled Device Control. Don't set it for "Media Converter" instead set it as a Sony camcorder (if there are selections).

        And make sure you hit Play in the capture app. That will start free-run timecode.

        Beyond that, try a simpler capture application like WinDV.


        • #5
          Got it! I tried everything from uninstalling the driver for both the device as well as the firewire and reinstalling, to using different proggies, to looking for conflicts in the system, on and on, etc., etc.
          What finally solved this issue was reinstalling the ATi Radeon Drivers for the vid card. There were no problems with anything in this area in the System Hardware nor in function. It is just what solved the problem. Good thing... I was about to chuck it and buy something new!

          Thanks for all the suggestions!