Announcement

Collapse
No announcement yet.

ADVC-100 no longer capturing sound

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GrassValley_BH
    replied
    Since you have an ADVC100, can you try this?
    1. Disconnect the video cable connected to the front Video Input jack
    2. Disconnect the audio cables connected to the front Audio Input jacks
    3. Take the source video and connect it to the Rear Video Input jack (the 7-pin - use the adapter "pigtail" to connect to Composite, S-Video will plug directly in)
    4. Take the source audio and connect it to the Rear Audio Input jack (stereo minijack, you might need an RCA-to-minijack Y cable)
    5. Try a capture
    This will determine whether it's the audio jack itself that's finicky, or if it's something with the internal audio hardware.

    Leave a comment:


  • dlucas
    replied
    Originally posted by delgadil View Post
    Hi - I've had an ADVC-100 for years (at least 5) and all the sudden it isn't
    capturing any sound. Is there a way to reset the unit, or is it time to
    buy another one? Is this a common failure?

    Thanks,
    Kevin
    This is not a reply but a confirmation of the quote. I also have had the ADVC -100 and until recently everything was capturing fine. Now I am expereincing intermitent sound dropouts during capturing. If I turn the unit off and on again the sound capture returns for a brief time but then drops out again.

    Leave a comment:


  • GrassValley_BH
    replied
    Hi Kevin,

    It seems this is coming up more often, and not just on recent units, which makes me wonder if perhaps some recent Windows update is causing a problem...

    We'll need to get more information collected first though.

    Leave a comment:


  • Guest's Avatar
    Guest started a topic ADVC-100 no longer capturing sound

    ADVC-100 no longer capturing sound

    Hi - I've had an ADVC-100 for years (at least 5) and all the sudden it isn't
    capturing any sound. Is there a way to reset the unit, or is it time to
    buy another one? Is this a common failure?

    Thanks,
    Kevin
Working...
X