No announcement yet.

ADVC55 / red LED / Premiere not capturing

  • Filter
  • Time
  • Show
Clear All
new posts

  • ADVC55 / red LED / Premiere not capturing

    Hello - I used to have a functioning ADVC55, although it is somewhat temperamental depending on settings. At the moment I can't seem to get it working. Here are the stats:

    Model: ADVC55
    Switches: 1 and 3 switched to on
    Connections: VHS > ADVC55 > Firewire / tried both motherboard and front card
    Firewire cable: tried a few differet ones / combinations
    LED Light on ADVC55: Red
    Software: Premiere XP Pro / mode Capture / DV Device control OFF
    ADVC55 power - mains electricity
    Cables: VHS > ADVC55 - Svideo, 2x audio phono

    Just looking to capture sound from a VHS cassette that has a black picture

    Problem: Timecode not moving / sometimes moves / sometimes freaky numbers. Press record, looks like it is capturing, but captures null frames, and thus no file.

    Symptoms: Can't see a picture in the preview window with other VHS cassettes nor sound.

    Other DV devices capture ok using firewire.

    Any clues?

  • #2
    Have you tried turning on Device Control?

    The ADVCs aren't like other media converters. The ADVCs really "look and act" like cameras.

    Thus, an ADVC usually won't start free-running timecode until it receives a DV Play command. In some cases it will if a video input signal is present when it starts up, but for predictable results, turn device control on.