PDA

View Full Version : Flicker on TGA stills


alex177
06-08-2015, 05:28 PM
Hi Guys,

There is a flicker on the edges when they play over a video. Even the text that is displayed on them has a flicker. The targas are in the right resolution with 32bit channel.

I have tried a lot of things changing options like anti-aliasing, sub-pixel positioning and rendering it in different ways on photoshop.

Is there a way to decrease the flicker?

I have watched other channels that use K2Edge on Sky and they dont seem to flicker. Thanks in advance.

Regards,
Alex.

GrassValley_RV
06-09-2015, 06:54 AM
Hi Alex,

Flickering mostly occurs with fine-grained elements in an interlaced broadcast mode. The general trick is to smear out pixels a bit.

Try blurring your text in Photoshop a bit with a tiny kernel. You can also use the anti-interline-twittering Blur Layer Effect that comes with Channel Composer for this purpose.

Flickering near primitive edges (i.e., edges of a 3D triangle) can be countered by setting anti-aliasing to Edges. Sometimes the anti-interline-twittering Blur Layer Effect is needed here as well.

B.t.w examples of different techniques are given in the Example packs.

Hope this helps,
Roy

alex177
06-09-2015, 11:22 AM
Hi Roy,

The test is generated by K2Edge as well. I will try blurring the graphics and de-interlacing it. We are using only 2D images and text.

The 'anti-interline-twittering Blur Layer Effect' where is that option? Also,Where can I find the example packs?

Thank you,
Alex

GrassValley_RV
06-22-2015, 07:25 AM
Hi Alex,

Anti-interline Blur Layer Effect:

click on an object, e.g. a Text.
On its property page, find the Effect group and press the Effect button.
Select the Anti-interline twittering Effect.

Note that this effect only helps with fighting aliasing near triangle edges, e.g. the edges of a Plane or Cube when it is rotated.

The example packs can be found in the File Menu of the Main Menu.

Roy