PDA

View Full Version : System Requirements (windows)


Jimbo
11-11-2013, 11:12 AM
Hi,
Do you have the latest version of the system requirements to run GV Composer?
The user guide (1.6.2) shows windows Vista/7 but doesn't mention Windows 8.

I'm just looking at a personal laptop replacement, and want to make sure I can run GVComposer, if I need to, from home/trains etc.

Cheers

GrassValley_JE
11-13-2013, 10:23 AM
Hi Jim,

Channel Composer was only just recently tested/validated for Windows 8. We're preparing for a new Channel Composer release (v1.6.5) due to be internally released at the end of this week. It's likely that CC v1.6.5 will be made public very soon thereafter (maybe already on Friday 15th Nov. but more likely at the start of next week).

Regards,

Jan Roel Evers

Jimbo
11-13-2013, 10:25 AM
Excellent, thanks (again!) Jan.