Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 11-26-2012, 09:19 AM   #1
ntbone
Senior Member
 
Join Date: Jan 2011
Location: USA
Posts: 192
Angry Windows 8 + EDIUS 6.52 Broken

I just installed EDIUS 6.5 under windows 8 and have had numerous failures.

To install EDIUS 6.5 I first installed 6.5 from the media I got with EDIUS then installed the upgrade 6.52. When I go to Help->About it says 6.52.

The following things are immediately broken

1. It cannot read any of my video files at all.
2. It did not ask me to setup presets. My presets were empty.
3. When I went into my presets to create some, they didn't get their usual icon. When I tried to browse for icons, I selected the default folder and it refused to find any. The folder is full of the PSD files installed.

I am running Windows 8-64 bit. I see that Windows 8 is supposed to be supported yet its completely broken for me.

I had previously installed (and can still switch to) Windows 7 and EDIUS 6.52 works fine there.
ntbone is offline   Reply With Quote
Old 11-26-2012, 09:40 AM   #2
Schoenmaeckers
Member
 
Join Date: May 2012
Location: Belgium
Posts: 79
Default

Not that it will help you but win 8 pro (64bit) and edius 6.52 works without any issue for me.
__________________
Edius 6.52, I7 950, Asus P6X58D-E, 12gb memory, 2gb gtx460, win 7 pro 64bit
Schoenmaeckers is offline   Reply With Quote
Old 11-26-2012, 09:42 AM   #3
ntbone
Senior Member
 
Join Date: Jan 2011
Location: USA
Posts: 192
Default

Schoenmaeckers, how did you install it? Did you have 6.52 media or did you install 6.5 first and the install 6.52 afterwards?

Did you run 6.5 before upgrading to 6.52?
ntbone is offline   Reply With Quote
Old 11-26-2012, 09:51 AM   #4
Schoenmaeckers
Member
 
Join Date: May 2012
Location: Belgium
Posts: 79
Default

I started with 6.5 and then installed the 6.52 update.
__________________
Edius 6.52, I7 950, Asus P6X58D-E, 12gb memory, 2gb gtx460, win 7 pro 64bit
Schoenmaeckers is offline   Reply With Quote
Old 11-26-2012, 10:45 AM   #5
drapeta
Member
 
Join Date: Nov 2012
Location: Germany
Posts: 48
Default

My way ... downloaded the Demo (V 6.52), install it on Win 8 / 64bit and activated with my licence number. Works without issues.
__________________
---------------------------
Bassists come most deeply !
self made pc: Q9550 at 4 x 2.85GHz, 12GB RAM, GTX 560Ti, 3 x HDD (one fast 1TB HDD for Audio/Video only), Windows 7 pro / 64bit, EDIUS 6.52 - pc is optimize for Audio editing
Laptop: Lenovo with i3-2370M 2.4GHz, 4 GB RAM, 500GB SATA HDD, Windows 8 pro / 64bit EDIUS 6.52 - Laptop is optimize for nothing
drapeta is offline   Reply With Quote
Old 11-26-2012, 04:36 PM   #6
Rusty
Senior Member
 
Join Date: May 2007
Location: Sacramento, CA
Posts: 3,088
Default

Quote:
Originally Posted by ntbone View Post
I just installed EDIUS 6.5 under windows 8 and have had numerous failures.
To install EDIUS 6.5 I first installed 6.5 from the media I got with EDIUS then installed the upgrade 6.52. When I go to Help->About it says 6.52.
So far, so good.
Quote:
Originally Posted by ntbone View Post
1. It cannot read any of my video files at all.
Can you view them with another player? (VLC, etc.)
Quote:
Originally Posted by ntbone View Post
2. It did not ask me to setup presets. My presets were empty.
This is normal with a new installation.
Quote:
Originally Posted by ntbone View Post
3. When I went into my presets to create some, they didn't get their usual icon. When I tried to browse for icons, I selected the default folder and it refused to find any. The folder is full of the PSD files installed.
This is suspicious.
Quote:
Originally Posted by ntbone View Post
I am running Windows 8-64 bit. I see that Windows 8 is supposed to be supported yet its completely broken for me.
I had previously installed (and can still switch to) Windows 7 and EDIUS 6.52 works fine there.
So, you're dual-booting?
This is a big no-no!
If you must, boot disc-swapping is the recommended method.
__________________
Rusty Rogers | Films
>Flanders Scientific LM-2140W Grading monitor & 30" Apple Cinema Display (2650x1600!)BM Resolve & Ultrascope
>TYAN S7025, 16GB RAM, 2 x Xeon X5550's, 4 x 10k video HD's, Win8 x64, BM DecklinkHD, nVidia TITAN GPU, 12TB DroboPro w/iSCISI connection
>ASUS ROG G750JH - 24GB RAM, i7-4700HW Quad, 1TB SSD system, 1TB Storage, Win8.1 x64, GeForce GTX 765M

An inglorious peace is better than a dishonorable war.
Twain - "Glances at History" 1906
Rusty is offline   Reply With Quote
Old 11-27-2012, 08:10 AM   #7
ntbone
Senior Member
 
Join Date: Jan 2011
Location: USA
Posts: 192
Default

@Rusty

Yes. All the files are completely fine. They all work in other players, and they work in my Windows 7 install.

I am not dual booting. I had Windows 7 install on a different physical hard drive. I simply change the boot order in BIOS to switch operating systems. For all intents, and purposes, Windows 8 cannot see Windows 7 and vice versa.

Do I need to install 6.5, then 6.51, then 6.52?
Do I need to run 6.5 before installing 6.52?

I see people have tried various configurations but so far I see nobody who performed my steps with success. The instructions for the 6.52 update say to install 6.5 and then install 6.52. My understanding is updates are cumulative.
ntbone is offline   Reply With Quote
Old 11-27-2012, 08:52 AM   #8
ntbone
Senior Member
 
Join Date: Jan 2011
Location: USA
Posts: 192
Default

I just removed and re-installed. This time I tried running EDIUS before installing the 6.52 update but it fails to launch giving an error about activation.

Exact same symptoms.

1. The profile icons are not the defaults. They are just the Grass Valley logo and changing them does not work.
2. No video files can be loaded. Existing projects with videos show disconnected files. Dropping videos into the player, or into the bin result in rejection.
ntbone is offline   Reply With Quote
Old 11-28-2012, 02:29 AM   #9
Rusty
Senior Member
 
Join Date: May 2007
Location: Sacramento, CA
Posts: 3,088
Default

Although you CAN boot to separate drives, I'm still suspicious of having two system drives on the same PC.
Physical swap works 100%
__________________
Rusty Rogers | Films
>Flanders Scientific LM-2140W Grading monitor & 30" Apple Cinema Display (2650x1600!)BM Resolve & Ultrascope
>TYAN S7025, 16GB RAM, 2 x Xeon X5550's, 4 x 10k video HD's, Win8 x64, BM DecklinkHD, nVidia TITAN GPU, 12TB DroboPro w/iSCISI connection
>ASUS ROG G750JH - 24GB RAM, i7-4700HW Quad, 1TB SSD system, 1TB Storage, Win8.1 x64, GeForce GTX 765M

An inglorious peace is better than a dishonorable war.
Twain - "Glances at History" 1906
Rusty is offline   Reply With Quote
Old 11-28-2012, 03:05 AM   #10
ntbone
Senior Member
 
Join Date: Jan 2011
Location: USA
Posts: 192
Default

@Rusty. I am completely confident that the other OS is not the issue. Windows 8 cannot see it so it will have no effect on anything. It is essentially not plugged in. Unplugging this drive will not make EDIUS work.

The only other issue I can see and have yet to try is QuickTime. I installed Quicktime directly from Apple before installing EDIUS. I never checked the option to install Quicktime with the installers. Perhaps some incompatibility? This might explain the video issue.

It does not explain the problem with icons for the preset configurations though.
ntbone is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows 8 and Edius 6.52 Working Configuration SrtBrad EDIUS: Compatible Hardware and Accessories 0 11-12-2012 09:06 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 12:50 AM.


Copyright 2014 Belden Inc. All rights reserved.