Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 06-29-2012, 09:52 PM   #1
John Lewis
Senior Member
 
John Lewis's Avatar
 
Join Date: May 2007
Location: Isle of Anglesey, North Wales UK
Posts: 2,086
Default Error code 15.0.0 on 6.5 Demo

Having problems installing 6.5 Demo, I get error code 15.00 which says you can no longer use the trial. Someone had the same problem on 3D trial but no explanation was given
I uninstalled 6.07 first. I am working on a backed up caddy so i havent lost anything as i dont intend to use 6.5 untill all jobs and plugins are available.
Funny thing is i still had my 3D preview caddy and just installed 6.5 trial on top of the trial version and it worked no problems. all caddies have the same version of windows 7 etc

The only difference i can think of that maybe and only guessing that maybe my hardware HDStorm worked on the overwrite of trial version (no uninstall first) drivers are not supplied on demo version
__________________
System 1, Asus P8Z77-V Premium, i7 3770k, 32GB Ram, EVGA Titan SC, Win7 64 Ultmate, Edius 7, HDStorm, , BM Intensity Pro, Caddy System,
System 2, Asus P8Z77-V, i73770K, 16gb Ram, Asus GTX 690, Win 7 64 Ultimate,E6.54, CS6, Vegas 12 Pro, Caddy System
System 3, Asus P6TSE, i7 950, 12gb Ram, GTX 260, Win7 64 Ultimate, Edius 6.08 and E5.5 on Removable Caddies
Plugins Vistitle 2.5 Boris Red, Vitascene 2
Monitors LG 2 M2350D,1 D2343 1 DM2350D (3D)for HDStorm, 2 NX5E,MC2000E,XR550,TD10

Last edited by John Lewis; 06-29-2012 at 10:45 PM.
John Lewis is offline   Reply With Quote
Old 06-29-2012, 09:54 PM   #2
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orlando, Florida
Posts: 6,401
Default

What is the version of the trial?
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com


Main System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 570, Edius 7.31, Apple 30", 1-28", dual BD.
Second System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win764, Samsung 850 pro, E7.31, HD Spark ,Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Samsung 24 monitors, CC 2014 GTX780 OC.
Both systems on Gigabit network
Jerry is offline   Reply With Quote
Old 06-29-2012, 10:46 PM   #3
John Lewis
Senior Member
 
John Lewis's Avatar
 
Join Date: May 2007
Location: Isle of Anglesey, North Wales UK
Posts: 2,086
Default

Sorry changed the thread its the Edius 6.5 Demo the one on DL site today trial referes to 31days
__________________
System 1, Asus P8Z77-V Premium, i7 3770k, 32GB Ram, EVGA Titan SC, Win7 64 Ultmate, Edius 7, HDStorm, , BM Intensity Pro, Caddy System,
System 2, Asus P8Z77-V, i73770K, 16gb Ram, Asus GTX 690, Win 7 64 Ultimate,E6.54, CS6, Vegas 12 Pro, Caddy System
System 3, Asus P6TSE, i7 950, 12gb Ram, GTX 260, Win7 64 Ultimate, Edius 6.08 and E5.5 on Removable Caddies
Plugins Vistitle 2.5 Boris Red, Vitascene 2
Monitors LG 2 M2350D,1 D2343 1 DM2350D (3D)for HDStorm, 2 NX5E,MC2000E,XR550,TD10
John Lewis is offline   Reply With Quote
Old 07-03-2012, 06:03 PM   #4
John Lewis
Senior Member
 
John Lewis's Avatar
 
Join Date: May 2007
Location: Isle of Anglesey, North Wales UK
Posts: 2,086
Default

looks like my caddy for 6.07 must have been mixed up at one time although marked and 3D preview build 008 went on it. Build 008 of Public 3D trial was the first to show the new registration
Although inactive i can only think it left something on the HD which format couldnt clear
Only a deletion of the partition cleared this
Offficial 6.5 now runs after a lot of reinstalling
__________________
System 1, Asus P8Z77-V Premium, i7 3770k, 32GB Ram, EVGA Titan SC, Win7 64 Ultmate, Edius 7, HDStorm, , BM Intensity Pro, Caddy System,
System 2, Asus P8Z77-V, i73770K, 16gb Ram, Asus GTX 690, Win 7 64 Ultimate,E6.54, CS6, Vegas 12 Pro, Caddy System
System 3, Asus P6TSE, i7 950, 12gb Ram, GTX 260, Win7 64 Ultimate, Edius 6.08 and E5.5 on Removable Caddies
Plugins Vistitle 2.5 Boris Red, Vitascene 2
Monitors LG 2 M2350D,1 D2343 1 DM2350D (3D)for HDStorm, 2 NX5E,MC2000E,XR550,TD10
John Lewis is offline   Reply With Quote
Old 07-03-2012, 06:07 PM   #5
GrassValley_PS
Moderator
 
GrassValley_PS's Avatar
 
Join Date: Oct 2009
Location: Cincinnati
Posts: 2,325
Default

We are pursuing this but the problem seems to be the combination of the same drive that had the 3D demo on it.
GrassValley_PS is offline   Reply With Quote
Old 07-03-2012, 07:13 PM   #6
PaulTV
Senior Member
 
Join Date: May 2007
Location: Ibiza
Posts: 1,411
Default

Same issue here - cleared by deleting all partitioning on the C drive, re formatting and installing 6.5

I had all versions of Edius 3D preview on the drive at some time, however, formatting the C drive existing partition during windows install did not fix the problem. As I say, only by running the delete partition command during windows install made the Edius 6.5 install work.

Paul :-)
__________________
Edius Edits at: http://www.vimeo.com/user781619/videos

System 1: Edius 7.21 Asus X79 4930K 6 core @4.4GHz Water Cooled. 480GB REVO3x2 System drive, 4TB Raid 0, 4 TB E-Sata Raid 5, 32GB RAM, GTX780Ti Decklink HD Extreme.

http://indiestereographer.blogspot.co.uk
PaulTV is offline   Reply With Quote
Old 07-03-2012, 11:36 PM   #7
serge26117
Member
 
Join Date: Sep 2010
Location: Russia
Posts: 55
Default

You must format or recover MBR on your disk - it really helps ;-))))))
serge26117 is offline   Reply With Quote
Old 07-04-2012, 12:43 AM   #8
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 13,993
Default

Quote:
Originally Posted by PaulTV View Post
Same issue here - cleared by deleting all partitioning on the C drive, re formatting and installing 6.5

I had all versions of Edius 3D preview on the drive at some time, however, formatting the C drive existing partition during windows install did not fix the problem. As I say, only by running the delete partition command during windows install made the Edius 6.5 install work.

Paul :-)
correct, I always delete the partition prior to creating and formatting

or use a new drive :)
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS Pro7 with Matrox MXO2, Asrock X79 Extreme11, HexaCore Intel Core i7-4930K, Corsair Water Cooling, Nvidia Quadro K4000, Samsung 850 Pro SSD for System, 4x WD RE4 2TB in Raid5 for Video, Adaptec Raid Controller, 4 x Pioneer BDR-209 Blu-ray/DVD burners, Fractal Design Arc XL Tower, 32GB Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 07-04-2012, 06:06 AM   #9
caminostereo
Senior Member
 
caminostereo's Avatar
 
Join Date: Oct 2007
Location: Perú
Posts: 359
Default

How to fix this??? 'Error code 15.0.0' well I get on the execution of the demo, even on a newly formatted pc, because it happens??

You need to change the demo on the other that well, it frustrates the test. =(
__________________
CSXD2 l For EDIUS Pro 6.5
http://cinemasuite.blogspot.com/
caminostereo is offline   Reply With Quote
Old 07-04-2012, 09:30 AM   #10
John Lewis
Senior Member
 
John Lewis's Avatar
 
Join Date: May 2007
Location: Isle of Anglesey, North Wales UK
Posts: 2,086
Default

The only way is to re install Windows 7 and choose advanced and choose to delete the partion this will create a new partition and a new system reserved partition. Its the only way. Thats what i had to do
Did you try Edius 3D public trials ?
__________________
System 1, Asus P8Z77-V Premium, i7 3770k, 32GB Ram, EVGA Titan SC, Win7 64 Ultmate, Edius 7, HDStorm, , BM Intensity Pro, Caddy System,
System 2, Asus P8Z77-V, i73770K, 16gb Ram, Asus GTX 690, Win 7 64 Ultimate,E6.54, CS6, Vegas 12 Pro, Caddy System
System 3, Asus P6TSE, i7 950, 12gb Ram, GTX 260, Win7 64 Ultimate, Edius 6.08 and E5.5 on Removable Caddies
Plugins Vistitle 2.5 Boris Red, Vitascene 2
Monitors LG 2 M2350D,1 D2343 1 DM2350D (3D)for HDStorm, 2 NX5E,MC2000E,XR550,TD10
John Lewis is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
An unexplained shutdown (with error code) DMS Video Editing with EDIUS 8 06-27-2010 05:26 PM
error code while opening project ezzagood Editing with EDIUS 2 06-15-2009 01:20 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 06:52 AM.


Copyright © 2014 Belden Inc. All rights reserved.