Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 04-04-2012, 09:30 PM   #1
jimstamos
Senior Member
 
Join Date: May 2007
Location: houston
Posts: 615
Default white balance

ive attached 2 thumnails of shot i did in my church with the ex. i was rushed to get set up for this funeral so i didnt get to manually wb properly. it was on 2700. anyone want to try and play with this in edius and get me your settings
ive tried all 3 wb settings. im sure i can get a good one from you guys. this is the footage untouched
jimstamos is offline   Reply With Quote
Old 04-04-2012, 09:32 PM   #2
jimstamos
Senior Member
 
Join Date: May 2007
Location: houston
Posts: 615
Default

pics didnt attach. i uploaded them? what did i miss
jimstamos is offline   Reply With Quote
Old 04-04-2012, 10:37 PM   #3
THoff
Senior Member
 
THoff's Avatar
 
Join Date: May 2007
Location: California, USA
Posts: 2,117
Default

There is a limit on the size in kilobytes as well as the image dimensions -- if you go over those the image will be discarded.

The 3-Way Color Correction / Whitebalance filter lets you control the whitebalance in the shadows, midtones and highlights separately. I would leave it set at "Auto" and then use the color picker to click on something that should appear white (or another neutral color, i.e. gray). If that gives you acceptable results, you can copy the color adjustments to the other two controls (normally shadows and highlights).

If that isn't clear, try watching my whitebalance tutorial in the sticky.
THoff is offline   Reply With Quote
Old 04-05-2012, 01:40 AM   #4
jimstamos
Senior Member
 
Join Date: May 2007
Location: houston
Posts: 615
Default

thnks for the info
jimstamos is offline   Reply With Quote
Old 04-05-2012, 02:24 AM   #5
antonsvideo
Senior Member
 
Join Date: May 2007
Location: Sydney
Posts: 13,274
Default

white balance made easy with full screen keyboard shortcut
http://www.videoproductions.com.au/h...ce-sample.html

then try these white balance steps, always start with gray balance
http://www.videoproductions.com.au/h...e-balance.html
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS Pro 7 with EDIUS SP - Dual Xeon Supermicro X7DWA-N with E5450 3.0GHz CPU (8 cores)
1x 250GB Intel 510 series SSD for system, 4x 2TB SATA III (24/7 WD Enterprise type) in Raid5 for video
Nvidia Quadro FX 3800 Video Card, Windows 7 Ultimate, 64bit, 16GB Ram
antonsvideo is online now   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
White balance problem Barry Wilkes Editing with EDIUS 2 03-21-2011 09:55 PM
white balance jimstamos Editing with EDIUS 1 06-07-2010 02:32 AM
White Balance Filter mattmatt Editing with EDIUS 17 01-07-2010 10:09 AM
Problem with White Balance INSPECTORBOB Starting out with EDIUS Neo 0 08-27-2009 06:39 PM
White balance bug? Khoi Pham Editing with EDIUS 0 08-15-2007 08:02 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 07:43 AM.


Copyright 2014 Belden Inc. All rights reserved.