Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 04-21-2010, 12:35 PM   #1
imagenz
Junior Member
 
Join Date: Mar 2010
Location: Auckland
Posts: 29
Default Failed to Export 0x80004005:Unspecified error

Trying to export a 55minute timeline - 1920x1080 50i. Edited from XDCam HD422 50mbs and XDCam EX 35mbs files.

Printing to file in MXF HD422 format gave the error:

Failed to Export 0x80004005:Unspecified error

Tried saving to a different drive etc but no luck.

Can successfully export a Canopus Uncompressed AVI, so I guess I can start a new project, import that file and export to an MXF for writing to an XDCam disc.

Any thoughts on what is causing the error when trying to export as an MXF though?

Thanks,

Mark
__________________
__________________________________________________ ____________________
Windows 7 Pro 64bit & Windows XP Pro, Edius 5.5, HD Spark, TM Pro, Vistitle 1.1.0.3

Gigabyte X48-DQ6 C2D LGA775 FSB1600 DDR2-1200 PCI-E2.0, Intel Core2 Quad Q9300 2.5ghz, 8gb Corsair PC2-6400 DDR2-800, Leadtek Winfast PX8800 GT TDH Video Card, GeForce 8800 GT, 512MB, DDR3, PCIe-16, 8x 1.5TB HDD on Dual Sata port, 500gb OS Drive (Win XP Pro), 500gb OS Drive (Win 7 Pro), LG GGW-H20L Super Multi Blu-ray DVD writer
imagenz is offline   Reply With Quote
Old 04-21-2010, 01:08 PM   #2
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 13,993
Default

are you selecting XDCAM on the left followed by 422 preset?
http://www.videoproductions.com.au/e...422-export.png
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS Pro7 with Matrox MXO2, Asrock X79 Extreme11, HexaCore Intel Core i7-4930K, Corsair Water Cooling, Nvidia Quadro K4000, Samsung 850 Pro SSD for System, 4x WD RE4 2TB in Raid5 for Video, Adaptec Raid Controller, 4 x Pioneer BDR-209 Blu-ray/DVD burners, Fractal Design Arc XL Tower, 32GB Ram, Win7 Pro
antonsvideo is online now   Reply With Quote
Old 04-21-2010, 04:28 PM   #3
imagenz
Junior Member
 
Join Date: Mar 2010
Location: Auckland
Posts: 29
Default

Yes, that was option I was selecting.

Restarted machine and tried again - same problem. I have successfully exported the timeline before as an XDCam MXF earlier in the project - to test it - with no issue.

Started a new project and imported the Canopus lossless avi that I had exported earlier. Tried to print that as an XDCam MXF but same problem.

Started XP machine, new project, Canopus lossless avi - export to XDCam MXF worked fine.

Loaded project and tried the export - got the error!

So I wonder if it is something in the actual project that is causing the problem.

Started new project and imported the lossless file again - tried to export but got the error!!!

Restarted Edius, new project, lossless file - exported fine.

Whatever the issue is it must have upset Edius when I loaded the project file.

As long as I can export a lossless avi of the project, load it into a new project and export that to an XDCam MXF (and upload to an XDCam disc) I should be fine (programme goes to air next Tuesday!) - but it is a bit frustrating!

I'm just wondering what it could be in the project that is causing the issue. Mostly its XDCam footage, Vistitle graphics and some Photoshop PSD files (with alpha channels).

Mark
__________________
__________________________________________________ ____________________
Windows 7 Pro 64bit & Windows XP Pro, Edius 5.5, HD Spark, TM Pro, Vistitle 1.1.0.3

Gigabyte X48-DQ6 C2D LGA775 FSB1600 DDR2-1200 PCI-E2.0, Intel Core2 Quad Q9300 2.5ghz, 8gb Corsair PC2-6400 DDR2-800, Leadtek Winfast PX8800 GT TDH Video Card, GeForce 8800 GT, 512MB, DDR3, PCIe-16, 8x 1.5TB HDD on Dual Sata port, 500gb OS Drive (Win XP Pro), 500gb OS Drive (Win 7 Pro), LG GGW-H20L Super Multi Blu-ray DVD writer
imagenz is offline   Reply With Quote
Old 04-21-2010, 05:12 PM   #4
pjsssss
Senior Member
 
pjsssss's Avatar
 
Join Date: May 2007
Location: Cincinnati, OH
Posts: 4,996
Default

Sometimes you can get a corrupted file that Edius does not like. Have you played through the timeline to see if everything is OK?
pjsssss is offline   Reply With Quote
Old 04-21-2010, 05:50 PM   #5
imagenz
Junior Member
 
Join Date: Mar 2010
Location: Auckland
Posts: 29
Default

Everything appears to be ok on the timeline - and I haven't noticed any problems with the exported lossless file.

After all the steps above, I went back into my Windows 7 setup - and tried to run Edius, but it failed to start:

Problem Event Name: BEX
Fault Module Name: MSVCR80.dll

So, have now completely reinstalled Edius and its running again. It is now exporting the timeline to a lossless file and is ok so far. Will try exporting to an XDCam MXF later - hopefully that will now work ok.

Mark
__________________
__________________________________________________ ____________________
Windows 7 Pro 64bit & Windows XP Pro, Edius 5.5, HD Spark, TM Pro, Vistitle 1.1.0.3

Gigabyte X48-DQ6 C2D LGA775 FSB1600 DDR2-1200 PCI-E2.0, Intel Core2 Quad Q9300 2.5ghz, 8gb Corsair PC2-6400 DDR2-800, Leadtek Winfast PX8800 GT TDH Video Card, GeForce 8800 GT, 512MB, DDR3, PCIe-16, 8x 1.5TB HDD on Dual Sata port, 500gb OS Drive (Win XP Pro), 500gb OS Drive (Win 7 Pro), LG GGW-H20L Super Multi Blu-ray DVD writer
imagenz is offline   Reply With Quote
Old 04-23-2010, 01:06 AM   #6
imagenz
Junior Member
 
Join Date: Mar 2010
Location: Auckland
Posts: 29
Default

After the re-install of Edius, the export to a Canopus Lossless AVI worked fine - and I could put that in a new project and generate an MXF.

I'm going to wait until I have finished the project - create a final lossless AVI and an MXF from that - and upload to XDCam disc.

At the moment I'm not game to try generating an MXF from the timeline directly in case I have any further problems and have to reinstall again!

I'll try it once I have got the programme successfully on disc as above!!

Mark
__________________
__________________________________________________ ____________________
Windows 7 Pro 64bit & Windows XP Pro, Edius 5.5, HD Spark, TM Pro, Vistitle 1.1.0.3

Gigabyte X48-DQ6 C2D LGA775 FSB1600 DDR2-1200 PCI-E2.0, Intel Core2 Quad Q9300 2.5ghz, 8gb Corsair PC2-6400 DDR2-800, Leadtek Winfast PX8800 GT TDH Video Card, GeForce 8800 GT, 512MB, DDR3, PCIe-16, 8x 1.5TB HDD on Dual Sata port, 500gb OS Drive (Win XP Pro), 500gb OS Drive (Win 7 Pro), LG GGW-H20L Super Multi Blu-ray DVD writer
imagenz is offline   Reply With Quote
Old 07-03-2014, 08:21 PM   #7
Michael Silbergleid
Junior Member
 
Join Date: Jul 2011
Location: Las Vegas, NV, US
Posts: 1
Default Same Issue only when exporting MPEG & WMV

I'm getting the same error, but only when saving to MPEG-2 and Windows Media file types.

I was able to save to wmv back in February, but no get this error. Saving to mp4 (ipad) not a problem. QuickTime not a problem.

Anyone have any ideas? Running the latest version: 7.3.1.1540
Michael Silbergleid is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unspecified Error - Audio related avlab1 Editing with EDIUS 15 03-02-2011 01:07 PM
Consolidate Error - Trimming Failed hdvideo Editing with EDIUS 2 01-14-2010 11:29 PM
4.61 Unspecified Error DigitalDave Editing with EDIUS 0 10-23-2008 05:04 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 06:51 AM.


Copyright 2014 Belden Inc. All rights reserved.